NEW Long-awaited update of Atomic Verifier Online. Get free 100 credits for testing right now in your Member Area 😉
menu

Main Menu





Menu File /


  • •   Extract from My Computer - start extraction from entire local drive (one drive or entire computer)

  • •   Extract from folder - start extraction from a folder (sub-folders can be included as well)

  • •   Extract from file - start extraction from a single file (or small group of files located in a one folder)

  • •   Stop Extraction - terminate current extraction job

  • •   Plugins - select a plugins to extract contacts

  • •   Exit - close the program


Menu Save /


  • •   Save To File - save all found addresses into a local file

  • •   Save To Clipboard - copy all found addresses to the Windows Clipboard

  • •   Export to MS Excel - load all found addresses into the MS Excel

  • •   Export to MS Word - load all found addresses into the MS Word

  • •   Export to Atomic Mail Sender - load all found addresses into the Atomic Mail Sender (to send mail directly)

  • •   Export to Atomic Mail Verifier - load all found addresses into the Atomic Mail Verifier (to verify e-mail addresses for validity)

  • •   Export to Atomic TLD Filter - load all found addresses into the Atomic TLD Filter (to split mailing list and filter some zones/countries)

  • •   Upload to List Manager - upload list of exracted e-mail addresses to On-line List Manager.


Menu Edit /


  • •   Delete all addresses - clear the list of found addresses

  • •   Delete suspicious addresses - find and delete all suspicious addresses

  • •   Delete duplicate addresses - delete duplicated addresses (i.e. make the list of unique contacts)

  • •   Custom deleted - delete e-mail addresses which match specified criteria.

  • •   Resort list by e-mail - resort the list alphabetically (by e-mail address)

  • •   Resort list by user name - resort the list alphabetically (by user name)


Menu Search /


  • •   Find contact - find the first occurrence of substring in the list of contact addresses

  • •   Find next - continue search

  • •   Find suspicious - find the first suspicious e-mail address

  • •   Find next - continue search


Menu Settings /


  • •   Common Settings - customize the program

  • •   Split horizontaly - turn the horizontal lists splitting on/off


Toolbar


The toolbar consists of three areas. The first one has Start and Stop buttons, they are used to manage the contact searching process. The second area contains the buttons to save and export found contact e-mail addresses (they do the same function as Edit menu commands). And the third area has the Help button.



Status Bar


There are three fields in the status bar:



The first field shows the current state of the program (Idle or Busy), the second reflects the total number of found contact addresses, and the third field shows the number of processed files.




See also:


How to extract e-mail addresses


How to save extracted contacts


Email management software


Customer support